Conditions tab option "Start the task only if the computer is idle for:" does not persist

Dec 19, 2012 at 1:57 PM

If you check this option, save and re-open the schedule, this option remains unchecked.

Coordinator
Dec 21, 2012 at 5:06 PM

Fixed in source release 81938. Thanks for finding this bug. It will be rolled into the next downloadable release (1.9.3?).

Dec 21, 2012 at 7:27 PM

Wow, that was swift! Thanks a lot David!