This project has moved. For the latest updates, please go here.
1

Closed

Incorrect TimeSpan2 version in nuget of TaskSchedulerEditor 2.5.28

description

TaskSchedulerEditor references TimeSpan2 2.1.6 but its nuget describe dependency as 2.1.5 and this cause error on nugets update:

Unable to resolve dependencies. 'TimeSpan2 2.1.6' is not compatible with 'TaskSchedulerEditor 2.5.28 constraint: TimeSpan2 (= 2.1.5)'.

Could you please fix TimeSpan2 version to 2.1.6 in the nuget

Thank you
Closed Sep 22 at 5:47 PM by dahall
Corrected in 2.6+ builds

comments

dahall wrote Aug 18 at 12:45 AM

This is intentional as TimeSpan2 2.1.6 was released only to include Dutch translations and TSMW Editor does not support Dutch so there was no need to upgrade. On the next release of TSMW, all dependencies will be updated.

wrote Sep 22 at 5:47 PM