Using 'RunOnluIfLoggedOn' is not working for me

Topics: Examples
Apr 27, 2015 at 1:08 PM
The above is not working and i am catching this

Task Scheduler 2.0 (1.2) does not support setting this property. You must use an InteractiveToken in order to have the task run in the current user session.

Thanks in advance
Coordinator
May 2, 2015 at 7:48 PM
Yes, when using TaskScheduler 2.0 (Vista and later) the RunOnlyIfLoggedOn property will throw an exception. You must instead do as instructed and register the task using an InteractiveToken setting.
Marked as answer by dahall on 9/1/2015 at 10:00 AM